Directadmin

Warning: Illegal offset type in /path/to/somefile.php after php upgrade

Warning: Illegal offset type in /var/www/html/phpMyAdmin-2.6.2/libraries/grab_globals.lib.php on line 71

This because of a change in the php.ini.  To get an updated php.ini, run:

cp -f /usr/local/directadmin/customapache/php-4.3.11/php.ini-dist /usr/local/lib/php.ini